System is currently unavailable
Incident Report for Rabbet
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 18:19 UTC
Update
The issue has been resolved, there was a temporary issue with our cloud provider. We will continue to monitor.
Posted Nov 16, 2021 - 18:14 UTC
Investigating
The Rabbet plaftorm is currently inaccessible. We are currently investigating a domain routing issue with our provider.
Posted Nov 16, 2021 - 17:59 UTC
This incident affected: Rabbet (main application), Authentication, Document Parsing, Document Processing, Public API, AP Integrations, Email Notifications, Exporting Data, User Management, Reporting, and Rabbet.com (website).