Users unable to login
Incident Report for Rabbet
Postmortem

Following up as we received notice from our Authentication provider on the root cause of this issue. Here is a link to the incident on their status page.

They provided the following explanation:

At approximately 19:55 UTC, our edge provider experienced an issue with an element of their edge networking service. This issue caused an approximately 78% error rate across all of our Public and Private Cloud customers for 27 minutes. At 20:22 UTC, the impact was resolved and all customer environments other than US-3 and EU-1 were available again.

Once the Edge Provider issue was resolved and traffic started flowing again to our environments, our US-3 and EU-1 environments experienced errors due to the flood of traffic returning to the system all at once. While our US-3 environment self-resolved by 20:26, our EU-1 environment required further work to stabilize. We scaled up our internal networking services to handle the traffic and resolve the impact. EU-1 returned to proper operation at 20:58 UTC, approximately 36 minutes after the initial global impact was resolved.

We apologize for the impact this issue had on you and your customers. We will be documenting a full Root Cause Analysis as we learn more details about this incident and will share that within the next 7 business days.

If you have any questions, please contact us at help@rabbet.com.

Posted Oct 31, 2023 - 18:28 UTC

Resolved
Resolving this incident and are still awaiting more information from our provider.
Posted Oct 30, 2023 - 21:03 UTC
Monitoring
Our auth provider seems to have come back online and we are still waiting to hear back on what caused the issue. In the meantime service appears to have been restored, so we will continue to monitor.
Posted Oct 30, 2023 - 20:25 UTC
Identified
Users are currently unable to login to the Rabbet application. Users that are already logged in are unaffected.

Our authentication provider is experiencing a downtime and we are monitoring the situation.
Posted Oct 30, 2023 - 20:15 UTC
This incident affected: Authentication.