Login is intermittently slow / unresponsive
Incident Report for Rabbet
Resolved
The slowness was due to a 3rd party component. They are reporting the issue resolved on their end and we have seen no additional reports of slowness on our end.
Posted Sep 24, 2021 - 20:33 UTC
Investigating
The login screen to our app is intermittently slow or unresponsive. We are investigating.
Posted Sep 24, 2021 - 19:10 UTC
This incident affected: Authentication.