Application crash for multiple users
Incident Report for Rabbet
Resolved
Having not seen any more of these errors in the last hour, we believe the issue is resolved. We are working on an RCA and plan to prevent such issues from occurring in the future.
Posted Oct 04, 2023 - 18:16 UTC
Update
The vast majority of users have been able to access the system, but we are still seeing a small trickle of these errors coming in. We are continuing to monitor and will update when it has been resolved for everyone.
Posted Oct 04, 2023 - 16:55 UTC
Update
We are seeing that most (but not all) users are now able to access the app. As it is a DNS change, it will take an unpredictable amount of time to reach all users.
Posted Oct 04, 2023 - 14:38 UTC
Monitoring
A fix is rolling out, and as it is a DNS change, will take an unpredictable amount of time to reach all users. We have confirmation that it has begun to resolve for many users who were experiencing the issue.
Posted Oct 04, 2023 - 14:08 UTC
Identified
We have identified the issue and are rolling out a fix.
Posted Oct 04, 2023 - 13:44 UTC
Investigating
We have reports that multiple users are experiencing a crash when logging into the app. We are investigating the issue.
Posted Oct 04, 2023 - 13:39 UTC
This incident affected: Rabbet (main application).