Intermittent Crashing of the System
Incident Report for Rabbet
Resolved
Upon return from the holidays, our system has seen unprecedented usage that has significantly increased load on our server configurations and caused intermittent issues for some users. We released an immediate update to these configurations yesterday that enabled the system to stabilize and then further upgraded the configurations last night. We are continuing to monitor performance and will make additional updates as indicated.

After monitoring the issue for 24 hours with no reported issues, we are closing this item.
Posted Jan 10, 2024 - 19:00 UTC
Monitoring
A fix has been implemented and performance appears to have improved system-wide. We are monitoring the situation and will provide more updates shortly.
Posted Jan 09, 2024 - 19:01 UTC
Investigating
We have received reports of the system crashing. Users have reported they are able to login after waiting a few minutes. We are investigating the cause of the intermittent crashing.
Posted Jan 09, 2024 - 18:29 UTC
This incident affected: Rabbet (main application).