Document processing degraded
Incident Report for Rabbet
Resolved
Resolved - We received reports of document processing (such as uploading pay applications) intermittently not working. We have resolved this incident and have a plan to prevent its root cause in the future.
Posted Dec 02, 2022 - 20:39 UTC
Investigating
We are currently investigating this issue.
Posted Dec 02, 2022 - 20:38 UTC
This incident affected: Document Processing.