Certain document types not uploading
Incident Report for Rabbet
Resolved
This incident has now been officially resolved by our trusted third-party provider. We understand the inconvenience this may have caused, and we sincerely apologize for any disruption to your experience.

Your satisfaction is our priority, and we appreciate your patience and understanding throughout this situation. Should you have any further questions or concerns, please don't hesitate to reach out to our support team.

Thank you for your continued trust and support.
Posted Dec 05, 2023 - 18:37 UTC
Update
The error has not presented itself in the last 14 hours, however our service provider hasn't updated with a confirmed resolution yet, so we will leave this incident open until that time.
Posted Dec 05, 2023 - 16:56 UTC
Monitoring
In our tests, uploading and parsing is working again, however we have not received confirmation from our provider yet so will continue to monitor until we hear about a resolution.
Posted Dec 05, 2023 - 05:17 UTC
Update
We have received an update from our provider that they have identified the cause of the issue and are working to resolve it. No ETA is given at this time. We will continue to monitor and update.
Posted Dec 05, 2023 - 02:42 UTC
Identified
The issue has been identified as originating with a problem with a 3rd party provider. Unfortunately we do not have a workaround at this time. They have assured us they are working on the problem and will provide an update in the next 2 hours. We will follow up at that time as well.
Posted Dec 05, 2023 - 00:32 UTC
Investigating
We have reports that the upload of certain document types is failing at the moment. We are investigating and will post updates here.
Posted Dec 04, 2023 - 23:31 UTC
This incident affected: Document Parsing and Document Processing.