Unable to upload / download documents
Incident Report for Rabbet
Resolved
This incident has been resolved. We sincerely apologize for the disruption.
Posted Feb 06, 2024 - 19:44 UTC
Monitoring
Service is restoring now.
Posted Feb 06, 2024 - 19:33 UTC
Identified
We are experiencing an outage in the ability to upload and download documents. We have identified the cause and are working to resolve it.
Posted Feb 06, 2024 - 19:27 UTC
This incident affected: Document Parsing and Document Processing.