Degraded performance and crashes during document processing
Incident Report for Rabbet
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 23:06 UTC
Monitoring
We have implemented a fix, and are monitoring results.
Posted Apr 05, 2024 - 17:56 UTC
Identified
We've successfully implemented a patch to address one aspect of the ongoing issue. Currently, our team is actively engaged in resolving another facet of the problem. It's worth noting that the root cause differs from yesterday's incident, despite the similarity in symptoms. We are dedicated to resolving this matter as quickly as possible.
Posted Apr 05, 2024 - 17:38 UTC
Investigating
We have been experiencing degraded performance and page crashes during document processing. The team is investigating.
Posted Apr 05, 2024 - 16:26 UTC
This incident affected: Document Processing.