Issues Accessing the Rabbet Application
Incident Report for Rabbet
Resolved
This incident has been resolved.

Root Cause

The Rabbet Application is hosted on Google's Cloud platform. In the morning of June 2nd, Google released an automatic update to their infrastructure which meant the Rabbet infrastructure could not be accessed anymore. This was because the corresponding Rabbet application was no longer properly configured to handle requests.

Permanent Resolution

We have made the necessary updates and are implementing systems to better prepare for these automatic updates in the future.
Posted Jun 02, 2023 - 14:14 UTC
Investigating
We are investigating an issue the impacting the Rabbet application. We will provide more details within the next hour.
Posted Jun 02, 2023 - 14:02 UTC
This incident affected: Rabbet (main application).