Elevated error rate and response times
Incident Report for Rabbet
Resolved
We have released a fix for this which has resolved the issue.
Posted Oct 08, 2021 - 13:02 UTC
Update
We do not anticipate a fix tonight. We will pick this back up tomorrow and expect a fix sometime tomorrow. We will continue monitoring the situation and reprioritize if error rates become elevated again.
Posted Oct 06, 2021 - 22:00 UTC
Identified
We have identified an issue that is impacting performance under load. We are currently working on a remediation. We have also seen a recent reduction in errors.
Posted Oct 06, 2021 - 21:55 UTC
Investigating
We are seeing an elevated number of error pages and response times and are currently investigating. The errors appear to be transitory and requests will usually succeed on refresh.
Posted Oct 06, 2021 - 21:06 UTC
This incident affected: Rabbet (main application).