Outages for Users Attempting to Login to Rabbet
Incident Report for Rabbet
Resolved
This incident has been resolved. We restarted the application and have confirmed everything is operational. We are investigating the cause of the issue.
Posted Oct 13, 2023 - 17:12 UTC
Investigating
We have received reports that users are experiencing errors logging into Rabbet. We are currently investigating the issue.
Posted Oct 13, 2023 - 17:03 UTC
This incident affected: Rabbet (main application).