Previously Uploaded Pay Applications Not Showing Amounts
Incident Report for Rabbet
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 20:32 UTC
Monitoring
A fix has been implemented. We are verifying.
Posted Sep 24, 2021 - 20:01 UTC
Update
We have identified a fix and are in the process of testing it before we deploy it.
Posted Sep 24, 2021 - 19:07 UTC
Identified
We have confirmed that no data has been lost. We are working on a fix to have the amounts populate correctly.
Posted Sep 24, 2021 - 15:59 UTC
Investigating
We have confirmed that no data has been lost. We are working on a fix to have the amounts populate correctly.
Posted Sep 24, 2021 - 15:58 UTC
This incident affected: Document Processing.