Scheduled database maintenance
Incident Report for Rabbet
Resolved
Maintenance complete!
Posted Jul 03, 2023 - 05:12 UTC
Investigating
The site will be offline for database maintenance.
Posted Jul 03, 2023 - 03:31 UTC
This incident affected: Rabbet (main application), Authentication, Document Parsing, Document Processing, Public API, AP Integrations, Email Notifications, Exporting Data, User Management, Reporting, and Rabbet.com (website).