Degraded performance
Incident Report for Rabbet
Resolved
We believe this incident is now resolved, and apologize for the disruption. We are working to ensure the problem does not recur.
Posted Apr 05, 2024 - 03:40 UTC
Monitoring
We have implemented a fix and are monitoring the results.
Posted Apr 05, 2024 - 00:13 UTC
Update
We are continuing to investigate the issue and will update as we have more information.
Posted Apr 04, 2024 - 22:58 UTC
Update
Updating that the issue seems to be localized to the processing of documents, and is affecting some users.
Posted Apr 04, 2024 - 22:09 UTC
Investigating
We are experiencing partial outages in our app, and have received reports of trouble processing documents. We are currently investigating.
Posted Apr 04, 2024 - 22:06 UTC
This incident affected: Rabbet (main application) and Document Processing.